Crash Code ffffffffc0000005 [E000000D3]

There are 15 replies in this Thread. The last Post () by deviman26.

  • Hi There,


    i installed CF 2.0 after reinstalling Win10 64Bit on my Surface 1 Pro (yes, it worked even on this thing).


    I want to start a SP Game, it takes some seconds an i get the folowing messages

    Code
    1. 21:35:39.321 --> [i]:Prepare Crossfire Start
    2. 21:35:41.822 --> [i]:Starting Crossfire
    3. 21:35:42.791 --> [i]:Crossfire is running
    4. 21:35:45.072 --> [x]:Crossfire Crash Exit - CODE ffffffffc0000005 [E000000D3]
    5. 21:35:49.675 --> [i]:Crossfire was closed


    Here is the stuff i tried:
    -clean all FL, CF anf FLMM Files and the Regedit (manually and with CCleaner)
    -added the FL and FLMM Folder to the Windows Defender exception list
    -used the "2.0 Crossfire Installation guide extended" step by step three times (each time with new CF-Install files)
    -tryed different Shaders
    -driverupdate failed, MS does not seem to like the "original" Drivers but there is no update provided by MS
    -installed Direct X 9.0C and .net Framework 3/4.5 manually
    -installed MS Visual C++ Redistributable 2005, 2008, 2010 and 2015 manually



    i have no idea what i could do else and i want to play this great Mod.



    DxDiag and the Win Error attached!

  • try to change the options on the launcher to vanilla shader

    signew.jpg


    cfmoddblogo.png5904.png5904.png
    http://www.moddb.com/scripts/topsite.php?ts=4766


    Only dead fish swim with the stream.
    Don't discuss with idiots. They only drag you down to their level and then beat you with experience there.


    This is ten percent luck,
    Twenty percent skill,
    Fifteen percent concentrated power of will,
    Five percent pleasure,
    Fifty percent pain,
    And a hundred percent reason to remember the name!

  • Try all different shaders and maybe even change cursors, I remember 1 set of cursors didn't agree with me

    Never Fear! Lucifer is here!
    |DP|Lucifer, the ultimate engine of destruction is at your in-game disposal for a small fee of credits!
    whether it is to sniff out a dodgy cop, to track smuggler's, or even to destroy a pirate or freelance Mercenary


    The choice is in your hands!
    Contact |DP|Lucifer in-game for any help related to above
    The charges may vary with his mind, but it will be no doubt a small fee for our troubles.


    Contact him today!


    :tot:

  • Try with "NO SELECTION" at all (shaders in the CF launcher) and disable completely your Windows Defender by pressing W+R (or the Search in Win10 next to your Start Menu button) and type 'services' then scroll down to the bottom and when you see the Windows Defender service, click it and disable it. You can enable it afterwards once you try all of this.


    My assumption is due to the shaders, you might have to play with No Shaders cuz by the looks of it I see that you have the Intel HD4000 GPU , I have the same (which is my integrated GPU), but I use the Nvidia chipset instead and the max I can push CF is at SweetFx, but when I am recording I have to disable my shaders(No Selection) completely cuz it's too heavy on my Nvidia (GT 635M 2GB).


    So it might all of be due to the shaders, I have already seen that you 'tried different shaders' but have you tried with NO shaders at all? If not, try and see if it's going to run.

  • a lot of testing later it still doesn't like me...


    i added:


    0x0166 = "HD Graphics 4000"
    0x0166 = "(R) HD Graphics 4000"
    0x1414 = "HD Graphics 4000"
    0x1414 = "(R)HD Graphics 4000"


    directly under Vendor = 8086 "Intel"
    over "0x7121 = "810 Graphics Controller""
    over "0x2582 = "915G/GV/910GL Express Chipset Family" // added by Louva-Deus 4/16/2007"
    and at the end of the Intel section.


    and tried everything with:
    Vendor = 80861414 "Intel"
    Vendor = 8086 1414 "Intel"


    i never had more than one extra line at a time.


    i also added


    with the DeviceID 0x0166, 0x01661414 and 0x0166 1414....


    i tried every single Shader with "no selection" at Partickle Colors and Cursors
    all partice colors with no selection in Shaders and Cursors
    all cursors with no selection.........

    GPUz gives strange DeviceID therefore -->GPUz pic attached


    nothing had changed the FL-Log


    i can't disable defender with services.msc, the button is greyed out.
    ?(?(?(?(



    edit: i managed to deactivate defender via group policy editor.... everywhere "no selection" and the standart configdatabase. You can guess, nothing changed.

  • P.S. Another few crazy ideas :)


    1) Try removing write protection from /Documents/My Games/Freelancer and also adding this folder to A/V exceptions;
    2) Try installing a codec pack (e.g. K-Lite) <-- CF shows some movies on start, which might be not working if your codecs are not configured properly;
    3) (if nothing helps) Try to reinstall everything using a different version of the original game...

  • made the shader, color, cursor test with:


    Code
    1. Vendor = 0x8086 "Intel"
    2. 0x0166 = "Intel(R) HD Graphics 4000"
    3. // Discontinued products


    still crashes



    edit: and i removed the writeprotection (again) from the FL and savegame folders with deactivatet defender. CCCP is installed. still no change.
    and i have just one image of the CD. The original went missing years ago. If there is a different source for the Game let me hear about it!

  • Crashes at startup in my eyes have only 3 possible error source


    1. shader settings that are not supported by the graphic card
    2. incompatible savegames
    3. something went wrong with the installation

    signew.jpg


    cfmoddblogo.png5904.png5904.png
    http://www.moddb.com/scripts/topsite.php?ts=4766


    Only dead fish swim with the stream.
    Don't discuss with idiots. They only drag you down to their level and then beat you with experience there.


    This is ten percent luck,
    Twenty percent skill,
    Fifteen percent concentrated power of will,
    Five percent pleasure,
    Fifty percent pain,
    And a hundred percent reason to remember the name!

  • 6 more hours of Installing, downloading, deleting, restarting and testing:


    It's not a problem with CF. i have no idea but even vanilla FL crashes with this error (Vanilla, V1.1, unofficial V1.4).


    Ill just install a XP VM and play virtually....


    Thanks to all who helped!!!

  • keep in mind that you dont need 1.1 patch or the 1.4 one

    signew.jpg


    cfmoddblogo.png5904.png5904.png
    http://www.moddb.com/scripts/topsite.php?ts=4766


    Only dead fish swim with the stream.
    Don't discuss with idiots. They only drag you down to their level and then beat you with experience there.


    This is ten percent luck,
    Twenty percent skill,
    Fifteen percent concentrated power of will,
    Five percent pleasure,
    Fifty percent pain,
    And a hundred percent reason to remember the name!