Launcher will -not- cooperate

There are 2 replies in this Thread. The last Post () by Draganizator.

  • Hello
    I have been looking around the forums,modb,everywhere and cant seem to find any mention of something like this
    Once i start the crossfire mod launcher it starts up fast and is immediatly followed by launcher updater saying "Trying to read update information"
    in the short second that it does start i can see the box below mp and sp saying it is updated,and then connected as the updater pops up over the launcher.
    And then nothing happens.First the launcher and then the updater both simply shut down,before opening again,acting exactly the same.
    It forms a loop constantly starting up and then closing and at first i thought this may be simply how it updates and left it for a long time with no results.
    I manage to close the updater as it turns up before it closes the launcher but i get bamboozled again as the launcher simply turns off soon after

    making this thread i also realized that while i was activating the mod the first two times it had problems copying a file ,even though i made it back up and then activated it again and again untill it worked,changing the settings a bit each time maybe i need to re-install everything and will be trying to do that in the meantime

  • try renaming the freelancer.exe to freelander2.exe and then run it

    after that you will find a new freelancer.exe that you can use.



    Only dead fish swim with the stream.
    Don't discuss with idiots. They only drag you down to their level and then beat you with experience there.

    This is ten percent luck,
    Twenty percent skill,
    Fifteen percent concentrated power of will,
    Five percent pleasure,
    Fifty percent pain,
    And a hundred percent reason to remember the name!

  • Thank you for the very fast reply
    I reinstalled the entire thing twice and i can confirm re-installing wont solve it
    However the renaming exe thing seems to have worked like a charm with no problems,launcher is stable and is starting update at 0%